It appears our local cable provider is having a problem with FTP (file transfer protocol), the service that allows you to upload files from your local hard drive to a server. At the moment, evidence of this is anecdotal. Two days ago I tried uploading a PowerPoint file from home to a server and it failed over and over. We have Suddenlink as our Internet Service Provider at home. The next day we tried uploading the file from our office where we have DSL and had no problem.

At the time we assumed it was an issue with the server that had since been fixed. However, today I learned that others have had the same problem and some have tested this by trying to upload files through Suddenlink and the same files over DSL. They were uploading to different servers from the one I had been working with. In every case, the Suddenlink uploads failed, and the DSL uploads succeeded. Apparently this occurs on only certain file types like Word and PowerPoint documents.

It seems some folks at Suddenlink are aware of the issue, but so far they have not been able to locate the source or find a fix. I’d be interested to know if others have had similar problems. Perhaps we could move the problem higher up on their priority list.